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Preface

This manual is designed for novice and experienced users of WinSPIRS, SilverPlat-
ter’s search and retrieval software for Windows. It provides introductory material 
and reference information and a comprehensive index.

The WinSPIRS documentation set consists of the following.

• WinSPIRS User’s Manual
• Online help system, available at all times while running WinSPIRS
• Online database guides, available at all times while searching, for each data-

base published by SilverPlatter

Conventions
This manual uses the following conventions.

[F6] These brackets and typeface indicate a key on the keyboard, 
in this case, the F6 key.

dyslexia This typeface indicates text as you would type it or an exam-
ple of how a search statement would be typed.

and This boldface type indicates a WinSPIRS operator—a special 
word used to combine search terms.

winspirs.ini This typeface indicates a file name.

drug-abuse This italic type indicates search concepts or text that appears 
on the screen.





i

Introduction

SilverPlatter databases are organized collections of records. Each record represents 
an article, book, bibliographic citation, etc. Records are divided into categories of 
information known as “fields,” such as title, author, etc.

WinSPIRS, SilverPlatter Information Retrieval System for Windows, lets you 
search SilverPlatter databases and display, print, or save the retrieved records. You 
can also save your search strategy to use again in later sessions.

Before You Begin
Before you begin working with WinSPIRS, you should be familiar with general 
Windows techniques, such as how to move and resize windows and how to use 
the mouse. If you have any Windows-related questions, see your Windows docu-
mentation. All references to mouse clicks refer to the left mouse button on a right-
hand mouse unless otherwise specified.

What You Will Learn
Listed below are brief descriptions of the contents of this manual.

• Chapter 1 Installing WinSPIRS. This chapter provides instructions on in-
stalling WinSPIRS from floppy disk and CD-ROM.

• Chapter 2 WinSPIRS Overview. This chapter provides instructions on 
starting WinSPIRS, a general introduction to the WinSPIRS screens, basic 
searching, and the online help system.

• Chapter 3 Searching with WinSPIRS. This chapter illustrates many tech-
niques of searching with WinSPIRS.

• Chapter 4 Using Retrieved Records. This chapter describes what you can do 
when you find the records you are looking for: marking, sorting, printing, 
and downloading records, and changing various options.

• Chapter 5 WinSPIRS Commands. This is an alphabetical listing of all menu 
items and commands in WinSPIRS.

• Chapter 6 SilverPlatter Support Services. A list of contacts at SilverPlatter.
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Chapter 1
Installing WinSPIRS

This chapter provides details on installing WinSPIRS:

• Hardware and software requirements
• Installing WinSPIRS from SilverPlatter’s FTP site, Software Resource CD, 

and installation diskettes
• Network installation instructions
• Configuring WinSPIRS
• Accessing databases on network directories
• Providing Library Holdings Information

Hardware and Software Requirements
Below are the hardware and software requirements for using WinSPIRS.

Component Minimum Recommended

PC 80386sx Pentium

system software Windows 3.1 Windows 95

memory 4 MB 16 MB
Note: Windows 95, 
Windows NT, Windows for 
Workgroups require 
8 MB of RAM.

available hard 8 MB 16 MB
disk space

CD-ROM drive ISO 9660, 680 MB same, 300ms or 
(not necessary for ERL) less access time

CD-ROM extensions MS-DOS CD-ROM (or later versions)
extensions (v2.1)

video monochrome, VGA color

floppy drive one high density same
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Installing WinSPIRS

Below are the instructions for installing WinSPIRS 2.1. The instructions depend on 
whether you are installing WinSPIRS from SilverPlatter’s FTP site, Software Re-
source CD, or installation diskettes.

Installing from SilverPlatter’s FTP Site
The SilverPlatter FTP site contains all of the current ERL and SPIRS software, as 
well as beta versions of future releases. If you have FTP capabilities, you can down-
load WinSPIRS 2.1.

1. FTP SilverPlatter’s site at ftp.silverplatter.com .
2. If necessary, login as anonymous  and provide your e-mail address as a 

password.
3. Change directories to software/winspirs2.1 .
4. Download ws21.exe . This is a self-extracting executable that contains all 

of the WinSPIRS installation files.
5. In a DOS window, change to the directory in which you downloaded 

ws21.exe  and run the executable. The installation files are extracted.
6. Close the DOS window.
7. Choose Run from the Taskbar’s Start menu in Windows 95, or from the Pro-

gram Manager’s File menu in Windows 3.1. Windows displays the Run di-
alog box.

8. Click Browse, open the directory in which you extracted the WinSPIRS 
files, and double-click on setup.exe . 

9. Click OK to run WinSPIRS Setup.
10. Follow the instructions on-screen. Setup presents a license agreement, 

which you must accept to install WinSPIRS, and then asks whether you 
want to install a standalone or shared version, what directory you want to 
install in, and what folder you want to put the WinSPIRS icons in.
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Installing from the Software Resource CD
SilverPlatter regularly distributes its current ERL and SPIRS software on the “Sil-
verPlatter Software Resource CD.” If you have a copy of the Resource CD, follow 
the instructions below:

1. Insert the Software Resource CD in the computer’s CD-ROM drive.
2. Run spmenu.exe:

In Windows 95: 
i. Choose Run from the Taskbar’s Start menu.
ii. Click Browse, open the CD, and double-click on spmenu.exe.
iii. Click OK.

In Windows 3.1: 
i. Exit Windows.
ii. Change to the CD-ROM drive. For example, type d:  and 

press [Enter] .
iii. Type spmenu and press [Enter] .

3. Press [Enter]  to display the Main menu.
4. Type the number corresponding to the Retrieval Software menu and 

press [Enter] . 
5. Select the appropriate menus to install WinSPIRS. The menu structure may 

vary slightly from one release of the Resource CD to the next.
6. When the WinSPIRS Setup screen appears, follow the instructions on-

screen. Setup presents a license agreement, which you must accept to install 
WinSPIRS, and then asks whether you want to install a standalone or 
shared version, what directory you want to install in, and what folder you 
want to put the WinSPIRS icons in.

Installing from Diskette
If you have WinSPIRS installation diskettes, follow the instructions below:

1. Insert WinSPIRS Setup Disk 1 into the computer’s drive.
2. Choose Run from the Taskbar’s Start menu in Windows 95, or from the Pro-

gram Manager’s File menu in Windows 3.1. Windows displays the Run di-
alog box.

3. Click Browse, open the diskette, and double-click on setup.exe . 
4. Click OK to run WinSPIRS Setup.
5. Follow the instructions on-screen. Setup presents a license agreement, 

which you must accept to install WinSPIRS, and then asks whether you 
want to install a standalone or shared version, what directory you want to 
install in, and what folder you want to put the WinSPIRS icons in.
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Network Installation Instructions

The WinSPIRS Setup program allows you to install WinSPIRS as a standalone or 
shared application. If you installed a shared application, you need to install icons 
and other local files at each workstation.

To set up WinSPIRS workstations:

1. At each workstation, choose Run from the Taskbar’s Start menu in Win-
dows 95, or from the Program Manager’s File menu in Windows 3.1. Win-
dows displays the Run dialog box.

2. Click Browse, open the directory in which you installed WinSPIRS, and 
double-click on setup.exe . 

3. Click OK to run WinSPIRS Setup.
4. Follow the instructions on-screen. Setup presents a license agreement, 

which you must accept to install WinSPIRS, and then asks what folder you 
want to put the WinSPIRS icons in. The Reconfig icon is included if in the 
original WinSPIRS setup you chose to have a unique configuration for each 
workstation.
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Configuring WinSPIRS

WinSPIRS is installed with a number of default options that determine various set-
tings, such as how records are displayed, printed, and downloaded. You can mod-
ify these options at any time after installation with the WinSPIRS Reconfiguration 
program.

To run WinSPIRS Reconfig:

1. Double-click the Reconfig icon in the WinSPIRS folder. The Configuration 
Options menu is displayed.

Figure 1–1 Configuration Options menu

2. Click the option you want to change, such as ERL Options...
3. Modify the options as desired. 
4. Click OK to save the changes.
5. If necessary, click Revert to Default Settings to reset each configuration op-

tion to its default setting. Note that this will erase all ERL settings.
6. When you are finished, click the Save button.

Refer to the online Help for detailed information about the configuration options 
and default settings.

Set Fast Phrase
Searching and display
of intermediate results

Set print options

Change display of
records

Set download
options

Set general display 
and search parameters

Link to Library Holdings

Establish ERL access

Return all settings to 
their defaults.
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Accessing Databases on Network Directories
You can configure WinSPIRS to temporarily map to databases on network subdi-
rectories, provided that the network is running on a Novell Netware, Windows for 
Workgroups, Windows 95, or Windows NT server. Unlike mapping drives in Win-
dows Explorer, File Manager, or your login script, the connections persist only 
while WinSPIRS is in use; the drives are available to other programs when you quit 
WinSPIRS.

To access network subdirectories:

1. Edit winspirs.ini in the WinSPIRS directory. You can use any text editor to 
open the file.

2. Create a new section in winspirs.ini. The section name must be upper-case 
and enclosed in brackets, such as [MEDICAL_DBS] .

3. In the new section, map to each network server and volume. Use the format 
MAP1=\\SERVER\VOLUME for Windows for Workgroups, Windows 95, 
and Windows NT, and MAP1=SERVER/VOLUME:\ for Novell Netware. 
Repeat this for each volume, incrementing to MAP2, MAP3, etc.

4. Save winspirs.ini as unformatted text and close the file.
5. Pass the section name as an argument to WinSPIRS:

In Windows 95:
i. Right-click on the WinSPIRS icon.
ii. Select Properties from the pop-up menu.
iii. Click the Shortcut tab.
iv. Add -M plus the section name, such as -MMEDICAL_DBS, to the end 

of the Target property.

In Windows 3.1:
i. Single-click on the WinSPIRS icon.
ii. Press [Alt] +[Enter]  to display the Program Item Properties dialog box.
iii. Add -M plus the section name, such as -MMEDICAL_DBS, to the end 

of the Command Line property.

6. Run WinSPIRS. It maps your available drives to the paths listed in the map-
ping section. 

Note: You can create specialized copies of the WinSPIRS icon, with each copy ac-
cessing a unique set of databases. To do so, create multiple mapping sections in 
winspirs.ini and point each icon to a different mapping section.
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Providing Library Holdings Information

If you have SilverPlatter’s Library Holdings Administration (SPLHA) utility for 
DOS, you can provide holdings information to WinSPIRS users.

To make Library Holdings information available:

1. Run the WinSPIRS Reconfiguration program as described on page 1–5.
2. Click Library Holdings Options... in the Configuration Options menu.
3. Check Holdings Exist in the Library Holdings Options dialog box.
4. Specify the directory in which the Library Holdings file is located.
5. Click OK to close the Library Holdings Options dialog box.
6. Click Save to save your changes and exit the Reconfiguration program.

WinSPIRS can then display the holdings messages and call numbers that apply to 
retrieved records.

For more information on the SPLHA utility see the SPLHA documentation or con-
tact SilverPlatter.
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Chapter 2
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This chapter introduces you to the basics of using WinSPIRS: 

• Starting WinSPIRS
• Selecting a database
• SPIRS at a glance
• Getting online help
• Ending a search session

You should be familiar with basic mouse techniques and WinSPIRS conventions as 
outlined in the Introduction.

WinSPIRS allows you to search both full-text and bibliographic databases. Except 
where specifically mentioned, the term “database” refers to both types of database.

Starting WinSPIRS
There are several ways to start WinSPIRS. The easiest is to double-click on the 
WinSPIRS icon in the folder in which it was installed.

Figure 2–1 WinSPIRS folder in Windows 95

Other methods vary depending on whether you have Windows 95 or 3.1:

• Double-click on winspirs.exe in Windows Explorer (95) or File Manager (3.1)
• Run winspirs.exe from the Run command in the Taskbar’s Start menu (95) or 

in the Program Manager’s File menu (3.1)

Once you launch WinSPIRS, you can choose the databases you want to search.
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Selecting a Database

When started, WinSPIRS displays a database title screen or database selection 
screen, depending on how many databases are available.

If multiple databases are available:
If multiple databases are available, WinSPIRS displays the Available Databases di-
alog shown below. Depending on the source and type of available databases, this 
list will include the server names (for databases on ERL servers), database names, 
and coverage dates (if available).

)LJXUH �¤� 6HOHFWLQJ GDWDEDVHV

To select databases from the list:

1. Click on the title of the database you want to select. 
(To select multiple databases, hold down [Shift]  or [Ctrl]  while clicking on 
the databases titles.)

2. Click >>Add>> to select the highlighted database. 
3. Click OK. WinSPIRS displays the first database title screen and the Title 

Screen dialog box, as shown below. This screen provides the coverage 
dates, scope, and copyright information for the current database.

1. Click to highlight 
desired database.

2. Click Add .

3. Click OK to accept 
selections.

Selected databases 
listed here.
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4. Click Next and Previous to view the remaining title screens.
5. Click OK to open the Search screen and begin your search.

If only one database is available:
If only one database is available, WinSPIRS automatically displays the database ti-
tle screen as shown above.
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WinSPIRS at a Glance
WinSPIRS consists of the following screens:

• Search
• Index
• Thesaurus (for databases that include a Thesaurus)
• Table of Contents (for full-text databases)

All screens include a menu bar and a button bar at the top of the screen, as shown 
in Figure 2–4 on page 6. From them you have access to the commands, dialog box-
es, and screens that are available to you.

Click the icons on the button bar for access to their associated functions and 
screens. 

The menu bar contains the menus from which you select commands and dialog 
boxes. Menus and commands vary slightly depending on which WinSPIRS screen 
is displayed. Some of the menu commands are available on the button bar or as 
buttons elsewhere on the screen.

File Menu
The File menu contains commands to save and reuse your search history, to output 
your search results to a disk or to a printer, and to select other databases to search. 
This menu also enables you to restart or exit WinSPIRS.

Edit Menu
The Edit menu contains commands to copy and paste text and clear the search his-
tory or text entry area.

Utilities Menu
The Utilities menu allows you to view suggested terms, view loaded databases, 
and select fields to search.

Click this button : To open or move to:

 Available Databases dialog box

 Print Records dialog box

Download Records dialog box

Search screen

Index screen

Table of Contents screen

Thesaurus screen
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Records Menu
The Records menu enables you to display marked records, sort records, show held 
titles, and move the cursor around the list of retrieved records.

Mark Menu
The Mark menu allows you to mark and unmark records. If you are searching a 
full-text database, you can mark portions of the records.

Options Menu
The Options menu lets you determine (for a single search session) how WinSPIRS 
prints, shows, and saves retrieved records. This menu also enables you to show in-
termediate results, show hits per database (when searching more than one), select 
fast phrase searching, have records display automatically, change the color scheme, 
and change language interfaces (if available). 

Views Menu
The Views menu allows you to move among the WinSPIRS screens, and to expand 
your view of portions of the screen; for example, on the Search screen, you can expand 
the view of the Search History area to cover the entire screen.

Help Menu
The Help menu gives you access to the various types of help available in Win-
SPIRS. “Getting Online Help” on page 2–10 provides more information on the 
Help menu.
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Search Screen
The Search screen allows you to perform searches and view the records retrieved 
by those searches. The major components of this screen are labeled in the figure be-
low. For more detail about using the Search screen, refer to “Using the Search 
Screen” on page 3–2.

)LJXUH �¤� :LQ63,56 6HDUFK VFUHHQ

To perform a search type a term in the Search: text entry area and click the Search 
button. WinSPIRS lists the search in the Search History area and displays the 
records containing your search terms in the Retrieved Records area.

The Search History area is a list of searches performed during a session. Each line 
in the Search History shows one search and the number of records it retrieved.
The Retrieved Records status area provides information about the active record in-
cluding the database name and the number of the active record, for example 1 of 7 
in search #1. The active record is indicated by a blinking cursor.

The left side of the Retrieved Records area is the record-marking area. In this por-
tion of the screen, each record is identified with a book icon. You can click on this 
icon to mark the record for later printing or downloading. 

Menu bar

Search
History
area

Retrieved
Records
area

Button bar

Search: text
entry area

Retrieved
Records
status area
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Index Screen
The Index screen allows you to look for particular terms and view the records that 
include those terms. The major components of this screen are labeled in the figure 
below. For detailed information about using the Index screen, refer to “Using the 
Index” on page 3–12.

To display the Index screen, click the Index button on the button bar, choose Index 
from the Views menu, or press [F5] .

)LJXUH �¤� ,QGH[ 6FUHHQ

To look up a term, type it in the Index: text entry area. The Index Terms area scrolls 
to find the closest match to your term.

When you find a term you can show the records in which the term is found in the 
Retrieved Records area or search for the term (which returns you to the Search 
screen.) You can select and search for multiple terms. You can also change indexes.

Index 
Terms 
area

Retrieved 
Records 
area

Index: text 
entry area

Retrieved 
Records 
status area
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Thesaurus Screen
Many databases include a thesaurus, a list of controlled vocabulary used to stan-
dardize the indexing in the database. This enables you to select and search for syn-
onyms and preferred terms, and also to see descriptions of the terms. And, if the 
database’s thesaurus is arranged hierarchically, you can select more general and 
more specific terms. For detailed information about using the Thesaurus screen, 
refer to “Using the Thesaurus” on page 3–15.

To display the Thesaurus screen, click the Thesaurus button on the button bar, 
choose Thesaurus from the Views menu, or press [F9] .

)LJXUH �¤� 7KHVDXUXV VFUHHQ GLVSOD\LQJ WKH 3HUPXWHG ,QGH[

To look up a term, type it in the Thesaurus: text entry area and click the Look Up 
button. The Permuted Index scrolls to find the closest match to your term.

You can view the index of thesaurus terms, get a brief description of the term and 
how it is used in the thesaurus, and select terms and search for records containing 
them.

Note: If you are searching multiple databases from different database families, the 
Thesaurus is unavailable.

Thesaurus: 
text entry 
area

Permuted
Index
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Table of Contents Screen
Full-text databases are organized into hierarchies that you can view on the Table 
of Contents screen. For detailed information about using the Table of Contents 
screen, refer to “Using the Table of Contents” on page 3–22.

To display the Table of Contents screen, click the Contents button on the button 
bar, choose Table of Contents from the Views menu, or press [F3] .

)LJXUH �¤� 7DEOH RI &RQWHQWV VFUHHQ

To locate a record in the Table of Contents, you can expand the appropriate 
branches until you reach the level of the record, identified with the book icon. 

You can also display the contents of individual records in the Table of Contents area. 
You can then select the portion of the record you want to view. 

Book indicates 
a record

Highest level 
of database 
Table of 
Contents 

Associated 
record

Page indicates 
a section
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Getting Online Help
Online help is available both for WinSPIRS and for the databases you are search-
ing. You can get context sensitive help for screen areas and dialog boxes. By using 
the Help menu, you can get help on all menu items, WinSPIRS commands, and 
search techniques through a variety of topics from which you can choose. You can 
access database guides—information specific to the database you are using— and 
you can even get help on how to use the help system.

Displaying Online Help
Press [F1]  or click the Help button to access context sensitive help, or use the Help 
menu to move through Help topics.

Regardless of how you access help, the help window will look similar to 
Figure 2–8 below. 

)LJXUH �¤� $ W\SLFDO KHOS ZLQGRZ

The WinSPIRS help system uses Windows standards; if you have used any other 
Windows applications, you may be familiar with the help system.

Click Contents for a hierarchical list of help topics, or Index for an alphabetical list. 
Click Search to search a list of keywords.
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Getting Database-Specific Help
Each SilverPlatter database comes with a guide, help information unique to that 
database. To see the guide for the database you are using, choose Guide from the 
Help menu. For each loaded database you will see two entries in the Guide sub-
menu, as shown in Figure 2–9.

)LJXUH �¤� $ W\SLFDO *XLGH VXEPHQX

The first choice displays a list of all topics covered in the database guide. The sec-
ond choice displays all the fields in the database. Some of the topics typically in-
cluded in the guide, in addition to the fields, are an introduction to the database, 
sample searches, lists of special codes, and a list of stopwords.
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Ending a Search Session
When you are finished searching, you can either exit WinSPIRS or restart to leave 
it ready for the next user.

To exit WinSPIRS, choose Exit from the File menu. To restart, choose Restart.... In 
either case, you are given the opportunity to save marked records or your search 
history before closing WinSPIRS.



3–1

Chapter 3
Searching with WinSPIRS

You can search for records in a variety of ways, depending on your search con-
cepts, the database you are searching, and your preference. The first part of this 
chapter illustrates the various techniques of using the Search screen:

• Performing a Simple Search
• Valid Search Statements
• Using Truncation and Wildcards
• Searching for Hyphenated Phrases
• Using Parentheses
• Combining Terms with Operators
• Searching in Specific Fields
• Searching in Limit Fields
• Using the Suggest Feature

The second part of the chapter addresses some of the more advanced WinSPIRS 
functions:

• Using the Index
• Using the Thesaurus
• Using the Table of Contents
• Using the Search History
• Searching Multiple Databases
• Narrowing and Broadening Your Search
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Using the Search Screen
The first step in a search is to decide what you are searching for. Identify terms or 
concepts that describe your search objective. Once you have your topic, think of 
the search terms that represent the search topic.

Next, evaluate your search terms in relation to the database—Do they adequately 
describe the topic? Will they be too specific or too general? The answers to these 
questions depend on many factors including the scope of the database you choose 
to search.

Once you identify the objective of your search, you can determine how to search 
the database. The simplest way to search is described below.

Performing a Simple Search
To search for a term or phrase:

1. Type a term in the Search: text entry area.

)LJXUH �¤� 6HDUFKLQJ IRU ¦EORRG SUHVVXUH§

2. Click Search. WinSPIRS lists the results of your search in the Search 
History. 

Figure 3–2 Results of a simple search

Note that the results of the individual terms of a phrase are included if you 
have Show Intermediate Results turned on in the Options menu.
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3. If necessary, click Show in the Search History. WinSPIRS displays the 
records retrieved by your search. 

Figure 3–3 Records retrieved by a search for “blood pressure”

Note that the records are displayed automatically if you have 
Automatic Records Display turned on in the Options menu.

Refer to the following sections in this chapter for information on refining your 
search. Remember online help is available—press [F1]  or use the Help menu.
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Valid Search Statements
Below are examples of search requests that you can type in the Find Records dia-
log box. Each request can be up to 1024 characters long. 

Description of Search Example

A term dog

A term with truncation comput*

A term with wildcards colo?r

A number 1994

/HWWHUV DQG QXPEHUV 3m
FRPELQHG

A phrase new york city

A hyphenated phrase drug-abuse

A phrase with operators “near” death experience
in quotes

A term or phrase limited smith in au
to a field

A previous search request #3
number

Any of the above, 3m and #2
combined with operators

Any of the above, drug-abuse;#4;smith in au
separated by semi-colons

Any of the above, grouped (canine or #1) near puppy
with parentheses for clarity

Using Truncation and Wildcards
You can retrieve variations of a search term by using truncation and wildcards. 
This is a useful means of broadening a search that has retrieved too few records.

The truncation symbol (*) serves as a substitute for any string of zero or more 
characters. For example, type cardio*  to retrieve cardiology, cardiogram, etc.

The wildcard symbol (?) serves as a substitute for one character or none. For 
example, type m?cdonald  to retrieve McDonald or MacDonald.

The truncation and wildcard symbols can be used anywhere in your search term, 
except as the first character. 
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Searching for Hyphenated Phrases
Often, the individual words of a phrase are “bound” with hyphens so that the 
complete phrase can be indexed, rather than just the individual words. For exam-
ple, authors’ names are hyphenated so that the first and last names are kept 
together in the Index. Similarly, controlled vocabulary terms, such as descriptors, 
are hyphenated so that key phrases are kept intact.

When searching a field that uses hyphens, you can include them in or omit them 
from your search request to make the search more or less focused. To determine 
which fields use hyphens, take note of the fields in a retrieved record or refer to the 
database Guide in the Help menu.

Including Hyphens for a Focused Search
If the field you are searching uses hyphens, you can hyphenate your search term 
to retrieve only occurrences of that term. For example, if you are searching the De-
scriptors (DE) field, the search request marine-aquaculture in de  retrieves 
only occurrences of marine-aquaculture. Similarly, in the Authors (AU) field, the 
search lindeman-c in au retrieves only records authored by C. Lindeman.

Alternatively, you can select hyphenated phrases from the Index. Refer to “Using 
the Index” on page 3–12 for more information.

Omitting Hyphens for a Broad Search
If the field you are searching uses hyphens, you can omit them from your search 
term to retrieve variations of your term. For example, if you are searching the 
Descriptors (DE) field, the search request marine in de  retrieves occurrences of 
marine, marine-aquaculture, marine-crustaceans, marine-environments, etc. Similarly, 
in the Authors (AU) field, the search lindeman in au  retrieves records authored 
by A.K. Lindeman, C. Lindeman, C.A. Lindeman, etc.

Using Parentheses
Use parentheses to avoid ambiguity in complex search statements. For example, 
suppose you want to retrieve records that discuss rabies in dogs or rabies in cats.

The search request rabies and dogs or cats  retrieves records that discuss 
rabies and dogs, and records that discuss cats, but not necessarily records that dis-
cuss rabies and cats.

The search request rabies and (dogs or cats)  retrieves records that discuss 
rabies and either dogs or cats, which is what you intended.

If you omit parentheses from a complex search statement, WinSPIRS automatically 
inserts them. Check the Search History window to see if WinSPIRS’ interpretation 
is what you intended. If it is not, click Cancel to stop the search and edit the search 
request.
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Combining Terms with Operators
Operators are words that have a special meaning in WinSPIRS. You can use them 
to combine search terms into a more complex search statement.

Operator What It Does

and and retrieves records that contain both of two search 
terms. For example, dyslexia and child  retrieves 
records containing both dyslexia and child. 

Shaded area represents records containing the term dyslexia and 
the term child

with with  retrieves records that contain both of two search 
terms in the same field. For example, the search dyslex-
ia with research  retrieves records that contain both 
dyslexia and research in any one of the database fields.

near near retrieves records that contain both of two search 
terms in the same sentence. For example, dyslexia 
near treatment  retrieves only those records where 
dyslexia and treatment are in the same sentence (either 
term can appear first).

You can add a number to near to specify exactly how close 
the terms should be. For example, language near2 
computer  retrieves records containing language within 
two words of computer, in any order, in the same sentence.

or or retrieves records that contain either or both of two 
search terms. For example, the search dyslexia or 
learning disabilities  retrieves all records that 
contain dyslexia, learning disabilities, or both dyslexia and 
learning disabilities. 

Shaded areas represent records containing the term dyslexia or 
the term learning disabilities

FRQWLQXHG�

dyslexia child

dyslexia learning
disabilities
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Operator What It Does …continued

not not retrieves records that contain the first of two search 
terms, but not the second. This can be helpful for eliminat-
ing false hits. For example, truman not capote re-
trieves records that contain Truman and do not contain 
Capote (references to the president but not the writer.)

not  should be used carefully, however, because it can also 
eliminate useful records. For example, if you search for 
dog not puppy , you will miss records that discuss both 
dog and puppy.

Grey area represents records retrieved by dog not puppy ; 
Black area represents relevant records eliminated by dog not 
puppy

To combine terms with an operator:

1. Enter your first term in the Search: text entry area.
2. Type the operator you want to use after your first term.
3. Enter your second term after the operator.

Figure 3–4 Searching for either of two synonyms

4. Click Search.

dog puppy

relevant records
eliminated
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Searching in Specific Fields
You can narrow your search by limiting it to a particular field or group of fields in 
the database. By searching only in relevant fields, you can eliminate false hits.

For example, suppose you are looking for the works of a particular author. Rather 
than search the entire database, you can search only those fields that contain au-
thor information, such as the Author (AU) and Corporate Author (CA) fields. 

To search in a specific field:

1. In the Search: text entry area, type a term or phrase followed by in  and the 
label of the field you want to search. For example, to search for Freud in the 
Author (AU) field, type freud in au .
To search in multiple fields, separate the labels with commas, such as 
freud in au, su .

2. Click Search.

You can also select field labels from a list and add them to your search:

1. Select Fields to Search... from the Utilities menu. WinSPIRS displays the 
Field List dialog.

Figure 3–5 Field List dialog box

2. Highlight the fields in which you want to search and click Add to Search.

Field-specific indices also provide a way to search particular fields. For more infor-
mation, refer to “Using the Index” on page 3–12.
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Searching in Limit Fields
Each database contains several specially indexed fields called limit fields. Limit 
fields typically contain information common to a large number of records, such as 
publication year or language. A limit field search can be very helpful in combina-
tion with other search statements.

When you search for terms in limit fields, you must use the field label, along with 
the in  operator, the = operator, or, if the limit field contains numeric data, one of 
the range operators described in the table below. For example, to search for articles 
published in French, you might search the Language (LA) field as follows: french 
in la or la=french .

In limit fields that contain numeric values, such as publication year, you can also 
use the following special range operators:

Operator What It Means Search Example

< less than py<1986

> greater than py>1984

<= less than or equal to py<=1985

>= greater than or equal to py>=1984

– within a range py=1983-1986

Note: When you search without specifying a field (such as the statement french ), 
or if you search from the free-text index, limit fields are not searched. 

Limit fields vary according to the database. Click the Limit... button in the Search 
History area for a list of the limit fields in the database you are using or refer to the 
online Guide. 
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You can perform a limit search by entering your search statement in the Search: 
text entry area or by selecting a search from the Search History and applying a limit 
search.

1. Click on a search listed in the Search History.
2. Click the Limit... button to display the Limit Search dialog box.

Figure 3–6 Limit Search dialog box

3. Select a limit field from the Limit Search By: portion of the dialog box.
4. Select the limit operator you want to use, such as Equals.
5. Select a limiting value from the Limiting Values: portion of the dialog box. 

The search you are constructing appears at the bottom of the dialog box. 

6. Click OK. WinSPIRS performs the search and displays the results in the 
Search History and Retrieved Records areas of the Search screen.
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Using the Suggest Feature
The Suggest feature, or Automatic Subject Lookup, provides you with a list of sug-
gested terms related to your search request. These suggested terms are taken from 
the database’s controlled vocabulary and appear in a window that lets you search 
or display definitions.

Suggested terms are available only with certain SilverPlatter databases, and only 
if you are searching a single database. The Suggest button is grayed out if the fea-
ture is unavailable.

To use the Suggest feature:

1. Type a word or phrase in the Search: text entry area.
2. Click Suggest. WinSPIRS displays a list of suggested terms in the Sugges-

tions dialog box.

Figure 3–7 Suggestions for the term “HIV”

3. Click on a suggested term.
4. Click Definition to display a description for the highlighted term.
5. Search for the suggested term:

• Click Search to search for the term without any narrower terms.
• Click Explode to search for the term and all its narrower terms. (Note: 

Exploding is unavailable if the database does not have a hierarchical 
thesaurus.)



3–12 Chapter 3 Searching with WinSPIRS

Using the Index
The Index lists all the searchable terms in the database and indicates the number 
of records that contain each term. Many databases have more than one index. For 
example, a database can have an index for the Author field, and a separate index 
for the Title field. The Index is especially useful for finding hyphenated phrases 
and variations of authors’ names. 

Note: Words that appear too frequently to be used in searching are omitted from 
the Index; these are called “stopwords” and are listed in the database Guide in the 
Help menu.

Looking Up an Index Term
To look up an index term:

1. Click Index on the button bar. WinSPIRS displays the Index screen.
2. Type a term in the Index: text entry area.

Figure 3–8 Looking up “coronary” in the Index

WinSPIRS displays the Index Terms, with your term or its closest match 
highlighted.

Figure 3–9 Index Terms

3. Scroll through the Index Terms. For each term, WinSPIRS displays the 
number of records that contain the term and the total number of occurrenc-
es of the term.

4. Click on any term of interest. WinSPIRS highlights the term.
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5. Click Show to preview the records that contain the term. (Show is grayed 
out if you have more than one term selected.)

Figure 3–10 Records containing the index term “coronary”

You can scroll through the records, change their display, and print and 
download them as with records in the Search screen, but the index terms 
are not added to your search history until you search for them, as described 
below.

Searching for Index Terms
You can preview, print, and download records that contain a particular index 
term, but the term is not added to the Search History until you search for the term. 
After you search for an index term, you can combine the search with other search-
es, limit the records retrieved by the search, and save the search as part of your 
Search History.

To search for index terms:

1. Select one or more terms. To select multiple terms, press >6KLIW@ or >&WUO@ and 
click on the desired terms.

Figure 3–11 Searching for multiple terms in the Index

2. Click Search. WinSPIRS adds the term(s) to the Search History. If you select 
multiple terms, WinSPIRS combines them with the or  operator.
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Changing Indexes
If the database you are searching has more than one index, you can change indexes 
as follows:

1. Click Change... or choose Change Index... from the Options menu. 
WinSPIRS displays the Available Indexes dialog box.

Figure 3–12 Selecting an index

The Free Text Index is listed first and is the default. It indexes the fields list-
ed in parentheses, and is a good index to search if you don’t want to limit 
your search to a specific field.
If you are searching more than one database, the indexes that are common 
to all the databases are listed under the heading “UNIVERSAL”, and 
unique indexes are listed under the database in which they occur.

2. Click on the desired index. 
You can select more than one field-specific index by holding down [Shift]  
or [Ctrl]  and clicking on the indexes you want to search. However, the Free-
Text index can only be searched by itself.

3. Click Select to select the index(es) you want to search and to return to the 
Index screen. The names of the selected indexes appear in parentheses next 
to the Index: prompt.
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Using the Thesaurus
Many databases include a thesaurus, which is a list of controlled vocabulary terms 
used to standardize the indexing in the database. The Thesaurus enables you to se-
lect and search for synonyms, related terms, and preferred terms. If the thesaurus 
is arranged hierarchically, you can select more general (broader) and more specific 
(narrower) terms.

Looking Up a Thesaurus Term
To look up a thesaurus term:

1. Click Thesaurus on the button bar. WinSPIRS displays the Thesaurus 
screen.

2. Type a term in the Thesaurus: text entry area.

Figure 3–13 Looking up “kidney” in the Thesaurus

3. Click Look Up. WinSPIRS displays the Permuted Index, with your term or 
its closest match highlighted.

Figure 3–14 Permuted Index, showing the descriptor phrases in which the term 
“kidney” occurs
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4. Scroll through the Permuted Index. It lists all the descriptor phrases in 
which each controlled vocabulary term occurs. You can get information 
and search for any term of interest, and you can add terms to a list for batch 
searching.

Getting Information about a Thesaurus Term
The WinSPIRS Thesaurus includes a Term Information section, which provides 
details about a selected thesaurus term. The information provided depends on the 
database you are searching. It often includes a definition, scope notes, previous in-
dexing terms, and related, broader, and narrower terms.

To get information about a thesaurus term:

1. If necessary, look up a term in the Thesaurus as described on page 3–15.
2. Click on a term in the Permuted Index.
3. Click Term Information. WinSPIRS displays the Term Information screen.

Figure 3–15 Term Information, showing term notes, related terms, and tree 
structure (broader and narrower terms)

You can search for the term, add the term to a list to search for later, or get 
information on another term.

Notes,
related 
terms,
etc.

Broader 
term

Narrower 
terms
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Displaying Trees
Some thesauri display broader and narrower terms in a hierarchical structure 
called a “tree.” Trees are shown in abbreviated form in the Term Information 
screen. 

To display the complete trees:

1. If necessary, get information about a term as described above.
2. Select View Full Tree from the Options menu. WinSPIRS displays the Full 

Tree View screen.

Figure 3–16 Full Tree View, showing the broader and narrower terms 
for “kidney”

The column of numbers on the left side of the tree indicates the level of each 
term in the tree. Broader, more general terms are indicated by lower num-
bers, and are listed further left than narrower, more specific terms.
You can search for, get information on, or add to a list any term in the tree.

Lower numbers 
indicate broader, 
more general 
terms

Higher numbers 
indicate narrow-
er, more specific 
terms
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Searching for Thesaurus Terms
WinSPIRS allows you to search for thesaurus terms directly from the Permuted In-
dex, Term Information, and Full Tree View screens. Once you select a term, you 
can search for it individually, or you can add it to a list of thesaurus terms for batch 
searching.

To search for thesaurus terms:

1. Select any term of interest in the Permuted Index, Term Information, or Full 
Tree View screen.

2. In the Search Options box, choose the type of search you want to perform:
• Select Single Term to search for the selected term without its narrower 

terms.
• Select Explode to search for the selected term along with its narrower, 

more specific terms. This is more comprehensive than searching for the 
term by itself. (If the thesaurus is organized into trees, you may be able 
to select the tree in which to explode the term.)

3. Click Search Now to perform the search, or click Add to List to add it to a 
list of searches to perform later.

4. If the thesaurus you are searching uses subheadings, WinSPIRS displays 
the Subheadings Selection dialog box. Select one or more subheadings and 
click OK . Refer to “Selecting Subheadings” on page 3–20 for instructions.

5. If you chose Search Now, WinSPIRS copies the term, and any subheadings, 
to the Search screen and performs the search.
If you chose Add to List, WinSPIRS copies the term, and any subheadings, 
to the Selected Term List. You can then view the list, add more searches to 
it, or perform all of the searches.
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If You Have Built a List of Searches
Once you add a search to the Selected Term List, you can view the list, add more 
searches to it, or perform all of the searches.

To view the list:

• Click View List... in the Permuted Index, Term Information, or Full Tree 
View screen. WinSPIRS displays the Selected Term List dialog box.

Figure 3–17 Selected Term List with subheadings

To delete searches from the list:

1. Click on a search in the Selected Term List.
2. Click Clear. WinSPIRS deletes the term and any subheadings selected for 

that term.

To perform the searches:

• Click Search List in the Selected Term List dialog box. (You can also click 
Search List in the Permuted Index, Term Information, and Full Tree View 
screens.) WinSPIRS performs all of the searches and discards the list.
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Selecting Subheadings
Subheadings are qualifiers used in some thesauri to describe specific aspects of 
terms. If the database uses subheadings, you need to apply one or more to your 
term before searching for the term.

To select subheadings:

1. When you click Search Now or Add to List  in the Permuted Index, Term In-
formation, or Full Tree View screen, WinSPIRS displays the Subheadings 
Selection dialog box.

Figure 3–18 Subheadings Selection dialog box

2. Click on a subheading in the Choose from these Subheadings list.
3. If desired, click Description to view a short description of the subheading.
4. Click >>Add>> to add the subheading to the Use these Subheadings list.
5. Repeat steps 2 through 4 to apply additional subheadings to your term.
6. Click OK. WinSPIRS searches for the term and any subheadings, or adds 

the search to the Selected Term List.
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Using the Thesaurus History
WinSPIRS keeps track of the thesaurus terms you view in the Thesaurus History.

To view the Thesaurus History:

• Select Show Thesaurus History from the Options menu. WinSPIRS displays 
the Thesaurus History dialog box. It displays thesaurus terms you have 
viewed and indicates the screen in which each was viewed.

Figure 3–19 Thesaurus History

To return to the display of a term:

1. Click on a term in the Thesaurus History.
2. Click OK. WinSPIRS returns to the screen in which you had viewed the 

term. 

Resetting the Thesaurus
At any point, you can clear the Selected Term List and Thesaurus History, and re-
turn to a blank Permuted Index screen. 

To reset the Thesaurus:

1. Choose Reset Thesaurus from the Options menu at the Permuted Index, 
Term Information, or Full Tree View screen. WinSPIRS confirms that you 
want to reset the Thesaurus.

2. Click Yes.
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Using the Table of Contents
Databases that provide the full text of documents are organized hierarchically. 
These full text databases include a Table of Contents, which is similar to that in a 
book: it provides an outline of the database, which may be organized by subject, 
publication, chronology, or other means.

The Table of Contents is unavailable for bibliographic databases.

Looking Up a Full Text Record
To look up a record in the Table of Contents:

1. Click Contents on the button bar. WinSPIRS displays the Table of Contents.
2. Click the plus icon ( ) to the left of a topic of interest. WinSPIRS displays 

the topic’s subtopics.

Figure 3–20 Expanded topics in the Table of Contents

3. Scroll through the subtopics and expand one of interest.
4. Continue expanding topics until you reach a level of topics that have book 

( ) and page ( ) icons to their left. These icons represent records and sec-
tions of records, which you can display, as described below.
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Showing Full Text Records
To show a record in the Table of Contents:

1. Click on any topic with a book ( ) or page ( ) icon to its left. 
2. Click Show. WinSPIRS displays the text of the highlighted topic.

Figure 3–21 Portion of a full-text record

3. Scroll through the text. Note that you can scroll to other topics in the Table 
of Contents.

4. If necessary, click Synchronize to scroll to and highlight the heading in the 
Table of Contents that corresponds to the currently displayed text.

You can mark, print, and download portions of the full text records. Refer to 
“Marking and Unmarking Records” on page 4–9, “Printing Records” on page 4–
10, and “Downloading Records” on page 4–13 for more information.
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Using the Search History
The Search History area of the Search screen provides a numbered list of all your 
search requests and indicates the number of records retrieved by each. The Search 
History is updated with each search request.

You can reuse or clear any search from the Search History. You can also save your 
history and rerun a previously saved history.

Reusing Search Requests
You can reuse any search request in the Search History to combine it with a new 
search or to show, print, or save the records retrieved by it.

To combine a previous search with a new one:

1. Click on the desired search request in the Search History area and click 
Retype. The search statement is automatically placed in the Search: 
prompt.
Alternatively, you can type the number of the desired search request in the 
Search: prompt.

2. Combine the search with additional terms using the available operators. 
For example, you could construct a search request, #1 and freud in au .

3. Click Search. The Search History reports the number of records retrieved by 
the search request and the records are displayed in the Retrieved Records 
area.

To show, print, or save the results of a previous search:

1. Double-click on the desired search in the Search History window. 
WinSPIRS performs the search on the currently selected database(s). The 
records from the search are displayed.

2. Select Print Records or Save Records from the File menu.
Refer to “Showing Records” on page 4–1, “Printing Records” on page 4–10, 
and “Downloading Records” on page 4–13 for more information.
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Clearing Search Requests
During a search session you can clear searches from the Search History area. For 
example, before you save a search history you can eliminate the unwanted search 
statements for clarity.

1. Click the Clear... button in the Search History area or choose Clear Search 
History from the Edit menu. WinSPIRS displays the Clear Search History 
dialog box.

2. Indicate the searches you want to clear:
• Click All to clear the entire search. 
• Click Searches to enter the numbers of the searches to clear. Use com-

mas to separate individual search statements and hyphens to identify a 
range of search statements. For example, to clear search statements 2 and 
3 and search statements 7 through 10, type 2,3,7-10 .

3. Click OK. WinSPIRS renumbers the remaining searches, if necessary.

Saving a Search History
WinSPIRS allows you to save your search requests and run them during future 
work sessions. This is especially useful for complex searches or those you perform 
on a regular basis.

Note: You may want to clear unwanted searches before saving, as described in the 
previous section.

To save your search history:

1. Choose Save Search History... from the File menu. WinSPIRS displays the 
Save Search History dialog box.

Figure 3–22 Saving a search history
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2. Select the appropriate drive and directory from the lists provided.
3. The default name of your search history file is search.his . You can type a 

new name File Name text entry area.
4. Enter a brief description, up to 45 characters long. The description will be 

available when you run the history.
5. Click OK to save the search history. 

Running a Saved Search History
To run a previously saved search history:

1. Choose Load and Run Searches… from the File menu. WinSPIRS displays 
the Run Search History dialog box.

Figure 3–23 Running a saved search history

2. Select the appropriate drive and directory form the lists provided.
3. Select a search history from the list of search history files.
4. If desired, click the Description button for a description of the selected 

search history.
5. Click OK to run the search history. WinSPIRS performs the searches and 

displays the results in the Search History area of the Search screen.
Note: If the search history is from a different database than the one you are 
currently using you can still run the search. However, if fields are searched 
in the search history that do not exist in the current database, those search 
statements are identified with n/a  in the results column; in other words, 
the results are not available.
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Searching Multiple Databases
With WinSPIRS, you can search more than one database at a time. When doing so, 
you must keep the following in mind:

• The databases may not have all fields in common; if you search in a specific 
field (either in the Search screen or the Index), you will only retrieve records 
from those databases that contain the field.

• The Thesaurus is unavailable, even if each of the selected databases has a 
Thesaurus.

• The Suggestions feature is unavailable.
• Each database has its own set of Guides in the Help menu.

Refer to “Selecting a Database” on page 2–2 for instructions on selecting multiple 
databases.
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Narrowing and Broadening Your Search
If your initial search request retrieves too many or too few records, you can nar-
row or broaden the search using the following techniques. These are discussed 
further in previous sections of this chapter.

To narrow your search:

• Search in a specific field (see page 3–8)
• Search in a limit field (see page 3–9)
• Combine your search with additional terms using the and , near , not , and 

with  operators (see page 3–6)
• Select more specific terms from the Index or Thesaurus (see page 3–12 and 

page 3–15)

To broaden your search:

• Use truncation and wildcards to retrieve variations of your search terms (see 
page 3–4)

• Combine your search with additional terms using the or  operator (see 
page 3–6)

• Select broader terms from the Index or Thesaurus (see page 3–12 and 
page 3–15)

• Search multiple databases (see page 3–27)
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Chapter 4
Using Retrieved Records

Once you have searched for and retrieved records of interest, you have several op-
tions, including displaying, printing, and downloading records, and marking a 
subset of records. You can also output records in a variety of formats by changing 
the Show, Print, and Download options.

Showing Records
You can show the records retrieved by any of your searches. To show records:

1. In the Search History area, click on the search you want to show; the search 
is highlighted.

2. Click the Show button to display records for the selected search.

Records are displayed automatically after each search if you select Automatic 
Records Display from the Options menu. You can turn this option off for faster 
searching, and then show retrieved records as described above.

Changing Show Options
You can determine how records are displayed by changing the Retrieved Records 
Options. These options include which fields are displayed, how field labels are dis-
played, and whether graphics are displayed within records.

To change show options:

1. Choose Show Options... from the Options menu. WinSPIRS displays the 
Retrieved Records Options dialog box.
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Figure 4–1 The Retrieved Records Options dialog box

2. Add the fields you want to show to the Display these Fields list.
Note: If the Make Default Fields button is available, you can make the se-
lected set of fields the default for the current database. You will be asked to 
restart WinSPIRS; the new default will be effective every time you search 
the current database.

3. Indicate how you want fields to display in the Field Labels area:
• Short Field Names displays field abbreviations, such as “TI”.
• Long Field Names displays the full field names, such as “Title”.
• No Field Names omits field names from retrieved records.

4. Choose from the Other Options:
• Auto Full Screen shows a full-screen view of the retrieved records each 

time you click All Fields.
• Indent Text indents the text of retrieved records under the field labels.
• Show Graphics displays graphics within the text of retrieved records.

Note: WinSPIRS always displays links to the graphics; Show Graphics 
determines whether graphics are displayed inline in addition to the 
links.

5. If desired, change the style of text in retrieved records:
• Click Font to set the font and size of text.
• Click Fixed Font to select from a list of monospaced fonts, in which all 

characters are the same width. These fonts are useful for aligning col-
umns and tables in records..

6. Click OK to close the Retrieved Records Options dialog box.
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Sorting Records
You can sort up to 1000 retrieved records by a field that you choose. For example, 
you can sort records alphabetically by author, or chronologically by publication 
date. You can then show, print, or download the records in sorted order.

To sort records:

1. Choose Sort Records from the Records menu. WinSPIRS displays the Sort 
Records dialog box.

Figure 4–2 Sorting records chronologically by publication date

2. Choose Ascending or Descending as the method of sorting.
3. Click on the field to sort by.
4. Click OK. WinSPIRS displays a progress message as it sorts the records.

Note: Sorting is deactivated automatically when you perform another search or 
display records from another search in your search history.
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Searching from Retrieved Records
You may see a word or phrase in a retrieved record that suggests an alternative 
search strategy. You can select the terms for searching and WinSPIRS automati-
cally places them in the Search: text entry box. This process is often referred to as 
“lateral searching.”

To conduct a lateral search:

1. Browse through the retrieved records. When you identify a term in one of 
the records that suggests another search, highlight the term by double-
clicking or dragging across the term.

2. Click Add to Search.
WinSPIRS adds the selected text to the Search: text entry box, followed by 
the short name of the field from which the text was selected. If there is text 
already in the Search: box, WinSPIRS adds the or  operator before adding 
the new text.

Figure 4–3 The term “hypoxemia” selected from the Title (TI) field

3. Click Search.
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Displaying Hotlinked Records
In some SilverPlatter databases, records are linked to other relevant records. The 
links between these records, called “hotlinks,” appear as a different color or shade 
of text within records.

Refer to the database Guide in the Help menu to determine if the database you are 
searching has hotlinks.

To show a hotlinked record: 

1. Scroll through the retrieved records until you find a hotlink. Note that 
when you pass the mouse over the hotlink the cursor changes from an 
I-beam to a hand, as shown below.

Figure 4–4 Retrieved record with hotlinks

2. Click on the hotlink. WinSPIRS displays the linked record in the Hotlink 
window, as shown below.

Figure 4–5 Hotlink window

3. Click Close to close the window. 
You can also leave the window accessible by minimizing it or sending it to 
the background; you can later display it by selecting Hotlink Window from 
the Views menu.
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Displaying Graphics
Some SilverPlatter databases include graphics, which are linked to the retrieved 
records. The links appear as a different color or shade of text within records, and 
usually say “see graphics”. You can display linked graphics in a separate window 
or within the retrieved records.

Refer to the database Guide in the Help menu to determine if the database you are 
searching has graphics.

To display graphics in a separate window:

1. Perform a search. The database Guide may suggest how to search for 
graphics.

2. Scroll through the retrieved records until you find a linked graphic. Note 
that when you pass the mouse over the link the cursor changes from an 
I-beam to a hand.

Figure 4–6 Retrieved record with linked graphic

3. Click on the link. WinSPIRS displays the linked graphic in the Graphic win-
dow, as shown below.

Figure 4–7 Graphic window

4. Click Zoom In and Zoom Out, and select Fit to Window from the View 
menu to resize the graphic.
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5. Click Close to close the window. 
You can also leave the window accessible by minimizing it or sending it to 
the background; you can later display it by selecting Graphic Window 
from the Views menu of the Search, Index, Table of Contents, or Thesaurus 
screen.

To display graphics within records:

1. Perform a search. The database Guide may suggest how to search for 
graphics.

2. Select Show Options... from the Options menu. WinSPIRS displays the Re-
trieved Records Options dialog box.

3. Select Show Graphics in the Other Options box. 
4. Click OK. Graphics are displayed in the records, as shown below. Note that 

links to the graphics are included, allowing you display the graphics in a 
separate window.

Figure 4–8 Graphics within retrieved record
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Printing and Downloading Graphics
You can print graphics from the Graphic window or embedded in retrieved 
records. You can download graphics only from the Graphic window.

To print or download from the Graphic window:

• Select Print Graphic or Download Graphic from the File menu at the 
Graphic window.

To print graphics embedded in records:

• Check Print Graphics in the Print Records Options dialog box. Graphics are 
printed within the text of records each time you print records.

Refer to “Changing Print Options” on page 4–11 and “Changing Download Op-
tions” on page 4–14 for more information.
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Marking and Unmarking Records
With WinSPIRS, you can easily mark the records in which you are interested, and 
later show, print, or download only those records. At any point, you can unmark 
records in which you are no longer interested.

You can mark records in the Search, Index, Table of Contents, and Hotlink screens.

To mark a record:
Click the book icon to the left of the record you want to mark; WinSPIRS 
highlights the record. Alternatively, with the cursor on the record, select 
Mark Record from the Mark menu.

To mark a section or paragraph of a record:
Records that provide the full text of documents are usually divided into sections 
and paragraphs that you can mark individually.

Click the page icon to the left of the section that you want to mark; WinSPIRS 
highlights the text. Alternatively, position the cursor on the section that you 
want to mark and select Mark Section from the Mark menu.
Collectively, the reference fields of a full text record are treated as a section, 
except they do not have a page icon. To mark the reference fields, position 
the cursor on any of the reference fields and select Mark Reference Fields 
from the Mark menu.
Click the torn page icon to the left of any paragraph you want to mark, or 
position the cursor on the paragraph and select Mark Paragraph from the 
Mark menu.

To unmark a record, section, or paragraph:
• Click the book, page, or torn page icon to the left of the record or portion of 

record that you want to unmark. Alternatively, select Unmark Record, Un-
mark Section, Unmark Paragraph, or Unmark Reference Fields from the 
Mark menu.

To unmark all marked text:
• Select Unmark All from the Mark menu.



4–10 Chapter 4 Using Retrieved Records

Printing Records
With WinSPIRS, you can print the records retrieved by any of your searches. You 
can also determine which fields are printed and whether graphics and the Search 
History are included.

To print records:

1. Click Print on the button bar, or select Print Records from the File menu in 
the Search, Index, Table of Contents, or Hotlink screen. WinSPIRS displays 
the Print Records dialog box, as shown below.

Figure 4–9 Print Records dialog box

2. Indicate the records you want to print in the Print Range area:
• Marked Records prints all records that are partially or fully marked.
• All Displayed Records prints all records displayed from the current 

search.
• Current Record prints the current retrieved record.
• Records lets you specify individual records to print. Separate record 

numbers with commas, and use a hyphen to indicate a range, such as 
1,4,6-10 .

3. Indicate which fields you want to print:
• As Shown prints the currently displayed fields.
• Default prints the default fields for the database(s) you are searching.
• User Selected prints the fields selected in the Print Records Options 

(click Options... to view or change the selected fields).
• Marked and Default prints the default set of fields and any additional 

text that you have marked.
4. If desired, click Setup... to change the printer configuration.
5. Click Print to begin printing.
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Changing Print Options
You can determine how records are printed by changing the Print Records Op-
tions. These options include which fields are printed, how field labels are printed, 
and whether graphics and the Search History are printed.

To change print options:

1. Choose Print Options... from the Options menu or click Options... in the 
Print Records dialog box. WinSPIRS displays the Print Records Options di-
alog box.

Figure 4–10 The Print Records Options dialog box

2. Add the fields you want to print to the Print these Fields list.
Note: If the Make Default Fields button is available, you can make the se-
lected set of fields the print default for the current database. You will be 
asked to restart WinSPIRS; the new default will be effective every time you 
search the current database.

3. Indicate how you want fields to print in the Field Labels area:
• Short Field Names prints field abbreviations, such as “TI”.
• Long Field Names prints full field names, such as “Title”.
• No Field Names omits field names from printed records.
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4. Choose from the Other Options:
• Check Print Search History to include your search history with printed 

records.
• Check Indent Text to indent the text of retrieved records under the field 

labels.
• Check One Record Per Page to start each printed record on a new page.
• Check Print Graphics to print any graphics in the retrieved records. 

Each graphic is printed with its title, caption, and associated record 
number, if available.

5. Click OK to close the dialog box. The next time you print retrieved records, 
the new options will be in effect.

Note: To print a graphic by itself, you must first display the graphic in the Graphic 
window. Refer to “Displaying Graphics” on page 4–6 for more information.
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Downloading Records
With WinSPIRS, you can download to a floppy or hard disk the records retrieved 
by any of your searches. You can also determine which fields are downloaded and 
whether graphics and the Search History are included.

To download records:

1. Click Download on the button bar, or select Download Records from the 
File menu in the Search, Index, Table of Contents, or Hotlink screen. Win-
SPIRS displays the Download Records dialog box, as shown below.

Figure 4–11 Download Records dialog box

2. Type a name for the download file in the File Name box.
3. If necessary, choose a different drive and directory in which to save the file.
4. Indicate the records you want to download in the Download Range area:

• Marked Records downloads all records that are partially or fully 
marked.

• All Displayed Records downloads all records displayed from the cur-
rent search.

• Current Record downloads the current retrieved record.
• Records lets you specify individual records to download. Separate 

record numbers with commas, and use a hyphen to indicate a range, 
such as 1,4,6-10 .
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5. Indicate which fields you want to download:
• As Shown downloads the currently displayed fields.
• Default downloads the default fields for the database(s) you are search-

ing.
• User Selected downloads the fields selected in the Download Records 

Options (click Options... to view or change the selected fields).
• Marked and Default downloads the default set of fields and any addi-

tional text you have marked.
6. Click Download to begin downloading.

Changing Download Options
You can determine how records are downloaded by changing the Download 
Records Options. These options include which fields are downloaded, how field 
labels are downloaded, and whether the Search History is downloaded.

To change download options:

1. Choose Download Options... from the Options menu or click Options... in 
the Download Records dialog box. WinSPIRS displays the Download 
Records Options dialog box.

Figure 4–12 Download Records Options dialog box
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2. Add the fields you want to download to the Download these Fields list.
Note: If the Make Default Fields button is available, you can make the se-
lected set of fields the download default for the current database. You will 
be asked to restart WinSPIRS; the new default will be effective every time 
you search the current database.

3. Indicate how you want fields to download in the Field Labels area:
• Short Field Names downloads field abbreviations, such as “TI”.
• Long Field Names downloads full field names, such as “Title”.
• No Field Names omits field names from downloaded records.

4. Choose from the Other Options:
• Check Download Search History to include your search history with 

downloaded records.
• Check Download Record Numbers to include record numbers, such as 

1 of 7, with the downloaded records.
• Check Formatted ASCII Text to insert a carriage return/line feed after 

approximately 72 characters on each line.
5. Click OK to close the dialog box. The next time you download retrieved 

records, the new options will be in effect.

Note: To download graphics, you must first display the graphics in the Graphic 
window. Refer to “Displaying Graphics” on page 4–6 for more information.
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Chapter 5
WinSPIRS Commands

This chapter provides a brief definition for each button and menu item in Win-
SPIRS. For more information, refer to the Index or to the online Help.

Add to List...
This button appears on the Thesaurus screen. It lets you add the current thesaurus 
term to a list of terms to search.

Add to Search
This button appears on the Search, Index, and Table of Contents screens. It enables 
you to add a highlighted term or phrase to the Search: text entry area on the Search 
screen.

All Fields
This button appears on the Search, Index, and Table of Contents screens. It dis-
plays all fields in the retrieved records. It also expands the Retrieved Records area 
if Auto Full Screen is on in the Retrieved Records Options.

When you click All Fields, the button changes to Brief Fields.

Automatic Records Display
This command is available on the Options menu at the Search, Index, Thesaurus, 
and Table of Contents screens. It determines whether retrieved records are dis-
played after each search.

Turn Automatic Records Display off for faster searching; retrieved records are 
only displayed when you click Show in the Retrieved Records area.
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Back
The Back command is available on the Options menu at the Hotlink window, and 
the Back button is available at the bottom of the Hotlink window and on the The-
saurus screen. 

At the Hotlink window, Back displays the previous hotlinked record that you 
viewed.

At the Thesaurus screen, Back displays the previous term information or permut-
ed index that you viewed.

Brief Fields
This button appears on the Search, Index, and Table of Contents screens. It dis-
plays the current set of fields selected in the Retrieved Records Options dialog box. 
It also shrinks the Retrieved Records area if Auto Full Screen is on in the Retrieved 
Records Options.

When you click Brief Fields, the button changes to All Fields.

Change...
This button appears on the Index screen. It displays a list of available indexes from 
which you can choose a different index to search.

Change Index...
This command is available on the Options menu at the Index screen. It displays a 
list of available indexes from which you can choose a different index to search.

Clear...
This button appears in the Search History area at the Search screen. It lets you erase 
one or more searches from the current search history. 

Clear Search Area
This command is available on the Edit menu at the Search, Index, and Thesaurus 
screens. It erases all text from the text entry area of the active screen. 

Clear Search History...
This command is available on the Edit menu at the Search screen. It lets you erase 
all or a portion of your current search history. 
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Clear Term List
This command is available on the Edit menu of the Thesaurus screen. It deletes all 
terms you added to the Selected Term List for later searching.

Clear Thesaurus History
This command is available on the Edit menu of the Thesaurus screen. It clears the 
Thesaurus History, which lists all the terms you viewed while in the Thesaurus.

To view the Thesaurus History, select Show Thesaurus History from the Options 
menu.

Close
This button appears on the Graphic and Hotlink windows. It closes the active win-
dow.

If you leave the window open, you can display it again by selecting Graphic Win-
dow or Hotlink Window from the Views menu. 

Colours...
This command is available on the Options menu at the Search, Index, Thesaurus, 
and Table of Contents screens. It lets you change the color scheme of the WinSPIRS 
display.

Contents
This button appears on the button bar. It displays the Table of Contents screen for 
full-text databases. The button is grayed out if you are not searching a full-text da-
tabase.

Contract
This button appears on the Table of Contents screen. It contracts the highlighted 
Table of Contents topic.

Contract All
This button appears on the Table of Contents screen. It contracts all expanded Ta-
ble of Contents topics.
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Copy
This command is available on the Edit menu. It copies the highlighted text or 
graphic to the Clipboard for later pasting. 

Database
This button appears on the button bar. It displays a list of available databases from 
which you can select one or more to search.

Delete Saved Searches...
This command is available on the File menu at the Search screen. It allows you to 
erase previously saved search histories from a floppy or hard disk.

Download
This button appears on the button bar. It enables you to download retrieved 
records to a floppy or hard disk.

Download Graphic...
This command is available on the File menu at the Graphic window. It saves the 
currently displayed graphic to a floppy or hard disk.

Note: Even if graphics are displayed in the body of the record, they must be down-
loaded separately.

Download Options...  

This command is available on the Options menu at the Search, Index, Table of Con-
tents, and Hotlink screens. It lets you determine which fields are downloaded and 
whether the Search History is included.

Download Records...  

This command is available on the File menu at the Search, Index, Table of Con-
tents, and Hotlink screens. It lets you save the results of your current search to a 
floppy or hard disk. 

End of Record
This command is available at the Search, Index, Table of Contents, and Hotlink 
screens. It lets you move to the end of the current record. 
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Exit
This command is available on the File menu. It allows you to exit WinSPIRS.

Expand
This button appears on the Table of Contents screen. It expands the highlighted Ta-
ble of Contents topic.

Fast Phrase Searching
This command is available on the Options menu at the Search screen. When it is 
selected, WinSPIRS searches for the individual terms of a phrase in the same field, 
rather than necessarily adjacent. This results in faster searching, but less precision.

Fast Phrase Searching is not available for all SilverPlatter databases.

Fields to Search...
This command is available on the Utilities menu at the Search screen. It displays a 
list of searchable fields in the database(s) you are searching.

Fit to Window
This command is available on the View menu at the Graphic window. It resizes the 
displayed graphic to fit in the window. It is useful if you have changed the magni-
fication of a graphic or if you have resized the window.

Graphic Window
This command appears on the Views menu. It brings the open Graphic window to 
the foreground.

The command is disabled if you do not have an open Graphic window.

Guide
This command appears on the Help menu. It provides unique and specific infor-
mation about the database(s) you are using.

Help
Help provides information about using the WinSPIRS software. Press [F1]  or click 
the Help button to get Help on the active window or dialog box. You can also 
choose a Help topic from the Help menu.
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Hotlink Window
This command is available on the Views menu at the Search, Index, Thesaurus, 
and Table of Contents screens. It brings the open Hotlink window to the fore-
ground.

This command is disabled if you do not have an open Hotlink window.

Index  
The Index command is available on the Views menu at the Search, Thesaurus, and 
Table of Contents screens, and the Index button appears on the button bar. Select 
either the button or the command to open the Index screen.

Language Options... 
This command is available on the Options Menu at the Search, Index, Thesaurus, 
and Table of Contents screens. It lets you select the language in which WinSPIRS 
displays screens, buttons, and menu items.

Limit...
This button appears in the Search History area of the Search screen. It allows you 
to limit the current search by language, publication year, or other limit field.

Load and Run Searches...
This command is available on the File menu at the Search screen. It lets you reuse 
a previously saved search history.

Look Up
This button appears on the Index and Thesaurus screens. It looks in the Index 
Terms or Permuted Index for the term you typed, and scrolls to the nearest match.

Make Default Fields
This button is available on the Download Records Options, Print Records Options, 
and Retrieved Records Options dialog boxes. It allows you to make the selected 
fields the default for downloading, printing, or showing records with the current 
database. WinSPIRS needs to restart to change the default fields.

The Make Default Fields button is unavailable if WinSPIRS is not configured to 
allow setting of default fields.
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Mark Paragraph
This command is available on the Mark menu at the Search, Index, Table of Con-
tents, and Hotlink screens. It allows you to mark the current paragraph of a full-
text record.

Mark Record
This command is available on the Mark menu at the Search, Index, Table of Con-
tents, and Hotlink screens. It lets you mark the current record for later printing or 
downloading.

Mark Reference Fields
This command is available on the Mark menu at the Search, Index, Table of Con-
tents and Hotlink screens. It lets you mark the bibliographic fields of a full-text 
record.

Mark Section
This command is available on the Mark menu at the Search, Index, Table of Con-
tents, and Hotlink screens. It lets you mark the current section of a full-text record.

Next Hit
The Next Hit command is available on the Records menu at the Search, Index, Ta-
ble of Contents, and Hotlink screens, and the Next Hit button is available at the 
bottom of those screens. Both let you move to the next occurrence of the term you 
searched. 

Next Record
This command is available on the Records menu at the Search, Index, and Table of 
Contents screens. It lets you move to the record immediately following the current 
record. 

Paste
This command is available on the Edit menu at the Search, Index, Thesaurus, and 
Table of Contents screens. It inserts the contents of the Clipboard at the insertion 
point. Paste is only available if you have copied text from WinSPIRS or another ap-
plication to the Clipboard. 
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Previous Hit
The Previous Hit command is available on the Records menu at the Search, Index, 
Table of Contents, and Hotlink screens, and the Previous Hit button is available at 
the bottom of those screens. Both let you move to the previous occurrence of the 
term you searched.

Previous Record
This command is available on the Records menu at the Search, Index, and Table of 
Contents screens. It lets you move to the record immediately preceding the current 
record.

Print  
This button appears on the button bar. It enables you to print retrieved records.

Print Graphic...
This command is available on the File menu at the Graphic window. It allows you 
to print the displayed graphic.

Print Options...
This command is available on the Options menu at the Search, Index, and Hotlink 
screens. It lets you determine which fields are printed, how field names are print-
ed, and whether graphics and the search history are included. 

Print Records...
This command is available on the File menu at the Search, Index, Table of Con-
tents, and Hotlink screens. It enables you to print retrieved records.

Print Setup...
This command is available on the File menu at the Search, Index, Table of Con-
tents, Hotlink, and Graphic screens. It lets you select which printer to use, page ori-
entation, and paper size. See your Windows documentation for details on Print 
Setup options.

Records Full Screen
This command is available on the Views menu at the Search, Index, and Table of 
Contents screens. It lets you expand the Retrieved Records area. 
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Reset Thesaurus
This command is available on the Options menu at the Thesaurus screen. Choose 
Reset Thesaurus to clear the term list and Thesaurus history and return the The-
saurus to its startup condition.

Restart...
This command is available on the File menu at the Search, Index, Table of Con-
tents, and Thesaurus screens. It allows you to reset all options to their defaults, 
clear the Search History, and restart WinSPIRS.

Retype  
This button appears in the Search History area of the Search screen. It re-enters the 
text of the highlighted search in the Search: text entry area, enabling you to edit the 
statement and search again without retyping the entire statement.

Save Search History...
This command is available on the File menu at the Search screen. It lets you save 
your search history to a floppy or hard disk for later use.

Search  
This button appears on the Search and Index screens. On the Search screen, it 
searches for the term you typed in the Search: text entry area. On the Index screen, 
it copies the highlighted index term to the Search screen and searches for the term.

Search History Full Screen  
This command is available on the Views menu at the Search screen. It enlarges the 
Search History area.

Search List  
This button appears on the Thesaurus screen. It searches for the Thesaurus terms 
you have added to the Term List.

Search Now  
This button appears on the Thesaurus screen. It copies the highlighted thesaurus 
term to the Search screen and searches for the term. (Depending on the database, 
you may be prompted to add one or more subheadings to the term before search-
ing.)
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Searches
The Searches command is available on the Views menu at the Search, Index, The-
saurus, and Table of Contents screens, and the Searches button appears on the but-
ton bar. Both let you move to the Search screen.

Select Database...  
This command is available on the File menu at the Search screen. It displays a list 
of available databases from which you can select one or more to search.

Show
This button appears on the Search, Index, and Table of Contents screens. It dis-
plays the record(s) associated with the highlighted search statement, index term, 
or contents heading.

Show Held Titles Only
This command is available on the Records menu at the Search, Index, and Table of 
Contents screens. It displays only records from documents held at your library. It 
is only available if your system administrator has set up a library holdings file.

Show Hits Per Database
This command is available on the Options menu at the Search screen. It indicates 
the number of records your searches retrieve from each database, if you are search-
ing more than one.

Show Intermediate Results
This command is available on the Options menu at the Search screen. It displays 
the results of each word when you search for a phrase, rather than just the results 
of the phrase.

Show Marked Records
This command is available on the Records menu at the Search and Index screens. 
It lets you show only the retrieved records you have marked.

Show Options...
This command is available on the Options menu at the Search, Index, Table of Con-
tents, and Hotlink screens. It lets you determine which fields are displayed, how 
field names are displayed, and whether graphics are displayed. 
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Show Thesaurus History 
This command is available on the Options menu at the Thesaurus screen. It dis-
plays a list of the thesaurus terms you have viewed. 

Sort Records...  

This command is available on the Records menu at the Search and Index screens. 
It lets you sort retrieved records and specify the field to sort on and the order in 
which to sort.

Split Screen
This command is available on the Views menu at the Search, Index, and Table of 
Contents screens. It divides the screen between the Retrieved Records area and the 
Search History, Index Terms, or Table of Contents area.

Start of Record
This command is available on the Records menu at the Search, Index, Table of Con-
tents, and Hotlink screens. It moves you to the beginning of the current record.

Suggest
This button is available on the Search screen. It provides alternate search terms for 
the term you enter.

Synchronize
This button appears on the Table of Contents screen. It displays the portion of the 
Table of Contents that corresponds to the text currently displayed in the Retrieved 
Records area.

Table of Contents
This command is available on the Views menu at the Search screen, Index screen, 
and Thesaurus screen. It displays the Table of Contents screen for full-text databas-
es. 

Note: The Table of Contents command is disabled in bibliographic databases.

Table of Contents Full Screen
This command is available on the Views menu at the Table of Contents screen. It 
enlarges the Table of Contents.
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Term Information  
This button appears on the Thesaurus screen. It displays details about a highlight-
ed term, such as definitions, scope notes, and broader and narrower terms.

Thesaurus  
The Thesaurus command is available on the Views menu at the Search, Index, and 
Table of Contents screens, and the Thesaurus button appears on the button bar. 
Both display the database’s online Thesaurus.

Undo Last Move
This command is available on the Records menu at the Search, Index, Table of Con-
tents, and Hotlink screens. It cancels the last action you performed.

Unmark All
This command is available on the Mark menu at the Search, Index, Table of Con-
tents, and Hotlink screens. It unmarks all marked records. 

Unmark Paragraph
This command is available on the Mark menu at the Search, Index, Table of Con-
tents, and Hotlink screens. It unmarks the current paragraph of the full-text record.

Unmark Record
This command is available on the Mark menu at the Search, Index, Table of Con-
tents, and Hotlink screens. It unmarks the current record.

Unmark Reference Fields
This command is available on the Mark menu at the Search, Index, Table of Con-
tents, and Hotlink screens. It unmarks the bibliographic fields of the current full-
text record.

Unmark Section
This command is available on the Mark menu at the Search, Index, Table of Con-
tents, and Hotlink screens. It unmarks the current section of the full-text record.
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View Full Tree
This command is available on the Options menu at the Thesaurus screen. It dis-
plays all the broader and narrower terms of the current term. This is not available 
for all thesauri.

View Last Suggestions...
This command is available on the Utilities menu at the Search screen. It displays 
the list of alternate search terms from the last time you clicked Suggest.

View List...  
This button appears on the Thesaurus screen. It displays the list of Thesaurus 
terms you have selected for searching.

View Loaded Databases...
This command is available on the Utilities menu at the Search, Index, Thesaurus, 
and Table of Contents screens. It lists the currently loaded databases. 

Zoom In
The Zoom In command is available on the View menu at the Graphic window, and 
the Zoom In button is available at the top of the Graphic window. Both enlarge the 
current graphic.

Zoom Out  
The Zoom Out command is available on the View menu at the Graphic window, 
and the Zoom Out button is available at the top of the Graphic window. Both 
shrink the current graphic.
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Chapter 6
SilverPlatter Support Services

If you encounter a problem with the WinSPIRS software or a SilverPlatter data-
base, or would like to ask questions or make suggestions about WinSPIRS, contact 
SilverPlatter during normal office hours at one of the following offices:

Amsterdam, The Netherlands +31 (0)20 625 9650

Berlin, Germany +49 30 315 2161

Bologna, Italy 049-8021160

Boston, USA +1 617 769 2599 or +1 800 343 0064

Hong Kong (852) 2529 0356

London, UK +44 (0)181 995 8242

Sydney, Australia +61 2 9267 9055

You can also reach the Technical Support department at the following e-mail 
address:

VXSSRUW#VLOYHUSODWWHU�FRP

SilverPlatter Technical Support will ask for the following:

• Your name, the name of your library or organization, and a phone number 
for return calls

• The type of computer in use, the amount of memory available, the type of 
CD-ROM drive and driver software, and the type of printer, if appropriate

• The version of Windows in use
• The package number and version of WinSPIRS, what options were chosen 

during installation, and how the print, save, and show options are set
• The disc and database in use and the contents of the Search History window
• A description of the problem and any associated error number or message 
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